Hive Games - AS - Direct - Bedrock is down – Incident details

Experiencing partial outage

AS - Direct - Bedrock is down

Resolved
Major outage
Started about 2 hours agoLasted 3 minutes

Affected

In-Game

Operational from 12:14 AM to 12:14 AM, Major outage from 12:14 AM to 12:17 AM

Asia - Direct

Operational from 12:14 AM to 12:14 AM, Major outage from 12:14 AM to 12:17 AM

Updates
  • Resolved
    Resolved

    Asia - Direct is back up. This incident was automatically resolved.

  • Investigating
    Investigating

    This region is currently not joinable. This may be because of a scheduled maintenance, or an outage. Our teams are aware of this.