Hive Games - Asia - DNS - disabled – Incident details

Experiencing partial outage

Asia - DNS - disabled

Resolved
Major outage
Started about 2 months agoLasted about 14 hours

Affected

Region Auto-Join

Operational from 6:48 AM to 6:48 AM, Major outage from 6:48 AM to 8:22 PM

Asia - DNS

Operational from 6:48 AM to 6:48 AM, Major outage from 6:48 AM to 8:22 PM

Updates
  • Resolved
    Resolved
    Asia - DNS is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    This region is currently not in use for automatic joining. Players in this region will auto-connect to a different region. This is usually because of region specific maintenance.